getfile doesn't work but every other command works

Jun 17, 2010 at 1:04 PM
Edited Jun 17, 2010 at 1:06 PM

I tried everything to get it to work. I put in my newly created gmail account info, made sure the account was working, then started TMPC. Then I did many commands such as darkscreen/ping/message etc... and they all worked, but when I tried getfile it didn't work. I tried all lowercase in the file path as well as all proper-case. I tried files with no spaces in the file name. I tried many different file types, including .docx/.doc/.txt. I only tried from C:\users\myusername\documents.

Developer
Jun 28, 2010 at 6:07 AM

I have found the same for me. I am currently trying to resolve the problem.

Coordinator
Jul 11, 2010 at 10:24 AM

Hi,

Thanks for reporting this issue!
Can you perhaps do following to create a debug log for us, so we can see where the problem is?:
1. Create a empty text file on your desktop and call it TweetMyPCdebug.txt.
2. Open TweetMyPC and enter your login data
3. Now click at the Save&Hide button in TweetMyPC
4. Resend the not working commands and wait some time.
5. Now open the TweetMyPCdebug file at your desktop and copy+paste the debug log from there and post it here as a comment.

(If the file is empty, check if naming it just "TweetMyPCdebug" without the .txt and then redoing the steps helps)

With this help we should be able to identify+solve the problem fast.

---
BasisBit

Jul 11, 2010 at 8:08 PM

11-07-2010 20:03:21    Status changed to 'checking for new tweet...'
11-07-2010 20:03:24    new tweet after trim in tmrTweet.Tick: "getfile C:\Users\DIOGO\Desktop\TweetMyPCdebug.txt"
11-07-2010 20:03:24    Status changed to 'Processing tweet...'
11-07-2010 20:03:24    Status changed to 'Sending EMail...'
11-07-2010 20:03:24    exception in tmrTweet.Tick when comparing the Tweet ID to check for new tweets or in processing the command (this is the external safety-ring for everything...)
11-07-2010 20:03:24    Não foi possível localizar o ficheiro 'C:\Users\DIOGO\AppData\Local\file.exe.name'.
11-07-2010 20:03:24    Status changed to 'Program activated and waiting for new tweet...'
11-07-2010 20:03:54    Status changed to 'checking for new tweet...'

Coordinator
May 24, 2011 at 8:53 PM

this issue is fixed in the new version