Custom Command...

Dec 12, 2009 at 10:36 PM

I get a twitter saying the custom command is being executed but in reality, it isn't. It's just supposed to run a simple .exe file. Any hints? I read through the forum and did all kinds of research and tried various things to no avail.

Coordinator
Dec 16, 2009 at 9:14 AM

Hi,

what operating-system do you use?

Also at the moment you need administrator-rights to do the shutdown.

Which other commands beside shutdown did you test?

 

Could you also please open the command line ( cmd.exe ) and then enter shutdown  -l -f -t 10

that will log you off. please report here if it works.

 

Basisbit

---- http://basisbit.de

Dec 16, 2009 at 12:28 PM

Windows Vista Home Premium 32 bit.

The simple shutdown command works but I will never need it. I need the program for the soul purpose of running a batch file when I am not home.

 

Coordinator
Jan 2, 2010 at 4:28 AM

Ok. could you try to open the cmd.exe (should be in C:\Windows\System32).

Also: are you using the precompiled setup which you can download here or did you compile it yourself? Because the old sourcecode has a bug which prevents the command from being executed (instead it executed the name of the command..).

Do the other commands work like eg. screenshot and so on?

BasisBit

Jan 8, 2010 at 10:42 AM

I didn't compile it myself. I see a post that says a new release is coming to fix the issue. Correct?

Coordinator
Jan 9, 2010 at 4:36 AM

Yes, we will release a new version in a few days (as soon as I find time with shoban to do it.. he lives 'on the other side of the world' from where I live)

 

In this version many bugs have been fixed (also this specific one) and a lot of features have been added.

 

BasisBit